fructify

 

Le développeur a parlé de la vulnérabilité corrigée de Bitcoin Core

Les premières versions du logiciel Bitcoin Core contenaient une vulnérabilité qui concernait les versions client Windows et Linux.

Selon lui, la vulnérabilité pourrait conduire à l’exécution de code à distance sur l’ordinateur. Le bogue était présent dans les clients Bitcoin Core 0.18 et versions antérieures.

DANS article indiqué par le développeur en trois aspects techniques de l’attaque: un identifiant de ressource uniforme (URI), le logiciel graphique Qt5 et la manière dont l’ordinateur interagit avec eux.

Le problème était que Qt5 ne pouvait pas détecter les URI malveillants. En théorie, un attaquant pourrait envoyer du code malveillant et installer une extension dangereuse.

En septembre 2020, le développeur Braydon Fuller  évoque un problème identifié en 2018 dans les clients Bitcoin. Le bogue reçoit un niveau de gravité de 7,8 sur une échelle de dix points .  Avec son aide, les attaquants pourraient voler des fonds.

Bravo, vous venez de lire la totalité de cet article !

Pour vous féliciter nous allons vous offrir gratuitement notre méthode pour investir dans les crypto-monnaies simplement et en automatique avec l’objectif de générer un revenu régulier tout en protégeant votre capital autant que possible.

Pour accéder à votre cadeau, cliquer ici et inscrivez-vous : https://www.fructify.io/actucrypto.

 

 

fructify